Compression requires the (missing) zlib module

Compression requires the (missing) zlib module

 

这个问题是出在python编译安装的时候。

为何会有编译安装

1、你想用不同版本的python

2、你的版本太老了。

 

所以,解决方法是

yum install zlib

yum install zlib-devel

 

debian -based系统

应该是apt-get install zlib

apt-get install zlib-dev

作者: 阿福

购买时被坑爹的枪手坑了。只知道介绍如何如何的好,不知道介绍其坏处。因此,写此博客,望能给各大网友帮助。

发表评论

电子邮件地址不会被公开。 必填项已用*标注